Примите участие
в розыгрыше
квадрокоптера с HD камерой Участвовать
Приз
ГлавнаяБлоги

Устаревшие версии ридера Kindle нуждаются в срочном обновлении

84

Компания Amazon предупредила всех пользователей электронных книг Kindle старше 2012 года о необходимом срочном обновлении прошивки до конца 22 марта, иначе они больше не смогут получить доступ к Kindle Store и синхронизировать книги через облачный сервис.

Как сообщает The Sun, если этого не произвести, то невозможно будет загрузить новые книги.

Отмечается, что это обновление затрагивает оригинальную версию Kindle Paperwhite 2012 года и все ридеры до неё.

В случае если вы не обновите свой Kindle до указанного срока, вы получите следующее сообщение: "Сейчас вашему Kindle не удалось подключиться. Пожалуйста, убедитесь, что вы находитесь в пределах проводной сети, и попробуйте снова. Если проблема останется, пожалуйста, перезагрузите свой Kindle из меню в настройках и попробуйте снова".

Все версии Kindle загружают и устанавливают последние обновления автоматически — конечно, если они подключены к Wi-Fi. Так что если вы давно не включали свой ридер, то очень рекомендуется выполнить обновление сейчас из меню синхронизации.

Добавим, что даже если вы забудете установить обновление, позже вы сможете загрузить его вручную с сайта Amazon и перенести на Kindle с помощью кабеля.

Как сообщал "Обозреватель", компания Apple выпустила обновление IOS 9.2.1 для устранения ошибок.

0
Комментарии
0
0
Смешно
0
Интересно
0
Печально
0
Трэш
Чтобы проголосовать за комментарий или оставить свой комментарий на сайте, в свою учетную запись MyOboz или зарегистрируйтесь, если её ещё нет.
Зарегистрироваться
Показать комментарии
Новые
Старые
Лучшие
Худшие
Комментарии на сайте не модерированы

Наши блоги